Microtonic Standalone doesn't open.

Matthew McKinnon133 views4 posts
  • Matthew McKinnon

    Hello,

    The standalone version of Microtonic won't open on my Macbook Pro [specs attached].
    It keeps flashing up a warning about a completely unrelated plugin [see screengrab].

    Thanks,
    MM

    Screenshot 2020-04-02 at 08.55.37.png

    Screenshot 2020-04-02 at 08.56.02.png

    Screenshot 2020-04-02 at 08.55.55.png
  • Magnus Lidström

    I have no idea why MacOS is trying to verify MNSpectralPartialGlide at this particular time, but perhaps a scan gets triggered when Microtonic opens the AudioUnit device for audio output.

    The error is as you say entirely unrelated to our software. Does the MNSpectralPartialGlide Audio Unit work otherwise? Have you tried removing it?

    If the first -50 error appears alone on the other hand it could indicate a compatibility problem with your audio interface if you are using an external audio interface?

  • Cyril Clément

    I've got the exact same problem. Microtonic just doesn't open, with this error message each time. I reinstalled it but the problem remains. What should I do ?

    Capture d’écran 2020-05-11 à 19.07.27.png
  • Magnus Lidström

    - Cyril Clément wrote:
    I've got the exact same problem. Microtonic just doesn't open, with this error message each time. I reinstalled it but the problem remains. What should I do ?

    To be picky, this does not look like the exact same problem. This error suggests incompatible audio interface settings. We've received error reports like this before but I have never been able to reproduce it myself. Do you have an external audio interface? If so, could you please unplug it and see if Microtonic launches then?

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×